Toggle dark mode

Hi,

📢 Taipy v2.1 is about to be launched! 🚀 ETA:

Day(s)

:

Hour(s)

:

Minute(s)

:

Second(s)

M
December 26, 2022

Compatibility_with_Python3.11.1

Welcome to Taipy Forums Compatibility Compatibility_with_Python3.11.1

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #237442
    VekioVekio
    Participant

    When installing Taipy using Python 3.11.1 the installer backs out during the installation of the greenlet package. The error is as follows:

    building ‘greenlet._greenlet’ extension
    error: Microsoft Visual C++ 14.0 or greater is required. Get it with “Microsoft C++ Build Tools”: https://visualstudio.microsoft.com/visual-cpp-build-tools/
    [end of output]

    Installing greenlet separately, or installing the Visual Studio build Tools does not solve the issue.

    Reverting to Python 3.10.9 solves the issue

    #237443
    Florian JactaFlorian Jacta
    Keymaster

    Hi,

    We are currently looking at this issue. We will get back to you as soon as possible.

    Best regards,
    Florian

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.